web stats
Failed to parse - Mirth Community

Go Back   Mirth Community > Mirth Connect > Support

Reply
 
Thread Tools Display Modes
  #1  
Old 09-19-2006, 09:08 AM
tintinn tintinn is offline
Mirth Newb
 
Join Date: Sep 2006
Posts: 6
tintinn
Default Failed to parse

Tried to test with the simplest channel but I can't deploy it. Keep getting the error

Failed to parse configuration resource "C:\Program Files\Mirth\conf\mule-config.xml" (org.mule.config.ConfigurationException)
{}

Inbound
Source : LLP Listener (broadcast, enabled)
Destination : File writer (C:/, test.txt, append to file yes, file template ${DATE})

Simplest of all channel but can't get t to work. What did i do wrong ?

Reply With Quote
  #2  
Old 09-19-2006, 09:31 AM
chrisl chrisl is offline
Mirth Employee
 
Join Date: Aug 2006
Posts: 967
chrisl is an unknown quantity at this point
Default Re: Failed to parse

Do you have a transformer defined?

If not, then ${DATE} is not valid in the file template (although you bring up a good point - these variables should be available in the template, I'll add it to our issue tracker).

Try removing ${DATE} and redeploying your channel.

-Chris
__________________
Chris Lang
Reply With Quote
  #3  
Old 09-21-2006, 07:15 AM
tintinn tintinn is offline
Mirth Newb
 
Join Date: Sep 2006
Posts: 6
tintinn
Default Re: Failed to parse

I didn't have a transformer defined.

Having removed the ${DATE}, channel deployment was a success.
Reply With Quote
  #4  
Old 09-22-2006, 12:20 AM
chrisl chrisl is offline
Mirth Employee
 
Join Date: Aug 2006
Posts: 967
chrisl is an unknown quantity at this point
Default Re: Failed to parse

Excellent, let us know if you have any other issues!
__________________
Chris Lang
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SOAP connector - cant't parse the WSDL quimicefa Support 1 04-24-2008 08:26 AM
Failed to parse conf ... mule-config.xml nate.teller Support 1 01-16-2008 05:28 AM
Can't parse message beginning nshaik Support 4 07-30-2007 01:43 PM
Parse a string bobbie Support 5 12-08-2006 07:59 AM
Failed to read payload data / Failed to load error mappings nshaik Support 2 11-21-2006 02:27 PM


All times are GMT -8. The time now is 01:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Mirth Corporation