web stats
Launching issue - Mirth Community

Go Back   Mirth Community > Mirth Connect > Support

Reply
 
Thread Tools Display Modes
  #1  
Old 07-13-2007, 09:09 AM
bcommissiong bcommissiong is offline
What's HL7?
 
Join Date: Dec 2006
Posts: 4
bcommissiong
Default Launching issue

I had the Mirth application running for literally 5 minutes. I rebooted my machine (I am running OS X btw with ver. 1.5 Java installed recently updated it to run this proggy.) And when I relaunched the server I get the following:

Exception in thread "main" java.lang.NoClassDefFoundError: com/webreach/mirth/server/launcher/Launcher


I have been scouring the forums for the past couple of hours and I haven't come up with anything useful. Has anyone had this issue before and if Yes, How have you resolved it.


Thanks in advance to any info that can be provided. I bet it is a really simple answer.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error in launching channel ASIF Support 3 02-18-2008 02:22 AM
problem launching Mirth Administrator rseay Support 0 09-06-2007 11:46 AM
Launching Mirth failed orlowjb3 Support 4 02-20-2007 09:51 PM
Launching misth jreissag@datalogic.net Support 6 02-01-2007 08:32 AM
LLP Issue Jack Support 3 09-19-2006 04:19 AM


All times are GMT -8. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Mirth Corporation