web stats
Ubuntu 10.4 64 bit can't get service running - Mirth Community

Go Back   Mirth Community > Mirth Connect > Support

Reply
 
Thread Tools Display Modes
  #1  
Old 12-02-2010, 07:21 PM
ronc ronc is offline
What's HL7?
 
Join Date: Jul 2010
Posts: 1
ronc is on a distinguished road
Default Ubuntu 10.4 64 bit can't get service running

Hello
I have mirth 1.8.2.4472 installed ( I couldn't use the .bin installer for some reason so I had to use the tar.gz package)

I was able to get mirth running using the mirth.sh script and have it set up to do what I need it to do however I can't get the mirth-daemon running.

I've created a link to mirth-daemon in the /etc/init.d and run the update rc.d on it.

when I run /etc/init.d/mirth-daemon I get the following error

Starting Mirth.../etc/init.d/mirth-daemon: line 506: /home/mphrxadmin/apps/mirth-1.8.2.4472/wrapper-linux-x86-32: No such file or directory

(the file is of course there and I have made it executable as with the x86-64 wrapper)

any help would be greatly appreciated.

Thanks.

RonC.
Reply With Quote
Reply

Tags
configuration, installation, mirth-daemon, ubuntu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Mirth Corporation