web stats
Mirth Community - View Single Post - Intermittently can't launch Administrator with 'Error Downloading/Verifying Codebase'
View Single Post
  #5  
Old 06-26-2019, 07:24 AM
eszokolay eszokolay is offline
Mirth Newb
 
Join Date: Jan 2016
Posts: 8
eszokolay is on a distinguished road
Default Same issue Error Downloading/Verifying Codebase

The markup in the document preceding the root element must be well-formed.
org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 3; The markup in the document preceding the root element must be well-formed.
at com.sun.org.apache.xerces.internal.parsers.DOMPars er.parse(Unknown Source)
at com.sun.org.apache.xerces.internal.jaxp.DocumentBu ilderImpl.parse(Unknown Source)
at javax.xml.parsers.DocumentBuilder.parse(Unknown Source)
at com.mirth.connect.client.launcher.f.a(SourceFile:6 73)
at com.mirth.connect.client.launcher.f.a(SourceFile:1 67)
at com.mirth.connect.client.launcher.MirthClientLaunc her.run(SourceFile:1164)
at java.lang.Thread.run(Unknown Source)

Tried a fresh install and a new database, and I have verified that the Mirth tables were created on startup. I can load the http://localhost: 8080 page, and the Mirth Administrator via JNLP will start but I cannot login with error: There was an error connecting to the server at the specified address. Please verify that the server is up and running. I assume it must have connected since it created the tables. I was hoping the launcher would work.

Running Mirth 3.1.1 (also tried 3.7.1), Java 1.8.0_191, on Windows 10 Pro 64bit, MSSQL Server 2016, using integrated security AD login
Reply With Quote